Thursday, May 23, 2024
Quotidiano Nazionale Indipendente


Google Wallet si aggiorna, ecco su quali versioni di Android non funzionerà più

(Adnkronos) – Secondo un nuovo documento di supporto rilasciato da Google, dal 10 giugno sarà necessario disporre di almeno Android…

By L'Italiano , in Tecnologia , at 13 Maggio 2024 Tag: ,

(Adnkronos) – Secondo un nuovo documento di supporto rilasciato da Google, dal 10 giugno sarà necessario disporre di almeno Android 9 sui telefoni e Wear OS 2.x sugli smartwatch per poter utilizzare l'applicazione Wallet. La decisione di Google di aggiornare i requisiti minimi del sistema operativo è motivata dalla mancanza di aggiornamenti di sicurezza per le versioni precedenti ad Android 9. "Per mantenere sicure funzionalità di Wallet come le transazioni tap-to-pay, è essenziale poter inviare aggiornamenti di sicurezza ai dispositivi degli utenti," ha dichiarato Google. Attualmente una pagina di assistenza, che deve ancora essere aggiornata, indica Android 7.0 come requisito minimo. Quando Google Wallet è stato lanciato nel 2022, in sostituzione dell'app Google Pay, il requisito minimo era Android 5.0. Di conseguenza, gli utenti che ancora utilizzano Android Nougat (7.0 e 7.1 del 2016) e Oreo (8.0 e 8.1 del 2017) saranno direttamente influenzati da questa nuova politica. Le statistiche di Android Studio mostrano che, a ottobre 2023, Android 9 Pie aveva raggiunto una distribuzione cumulativa dell'86,4%, segno di una vasta adozione tra gli utenti. Wear OS 2, lanciato originariamente basato su Android 8.0 Oreo, è stato successivamente aggiornato alla versione 9.0 Pie, allineandosi così ai nuovi standard di sicurezza richiesti. L'aggiornamento riflette un trend continuo di Google nel cessare il supporto per i servizi di Play su versioni più vecchie di Android, come già visto nell'agosto 2023 con la fine del supporto per Android 4.4 KitKat. —tecnologiawebinfo@adnkronos.com (Web Info)

Comments


Lascia un commento